Povard (LED rouges - Noir Lunette) - Kit

C$38.93

  • Modèle : SPL-014001
  • Poids de livraison : 0.05kgs
  • 2 unités en stock
  • Fabriqué par : SpikenzieLabs

Images additionnelles





. version NEW 2: Fonctionne maintenant avec le nouveau logiciel Arduino et ONU

Description:

Le Povard, l'un des plus révolutionnaire POV périphériques de créés spécialement pour les amateurs de l'électronique.
Après avoir soudé et assemblé le Povard, tous vous avez besoin est un
Arduino , et votre ordinateur pour programmer votre message.
Aucun adaptateur alambiquées ou drivers nécessaires. Si vous savez comment télécharger un croquis à un Arduino, vous savez déjà comment programmer un Povard.
Consultez le lien ci-dessous. Nous vous emmenons à chaque étape de la construction et de l'utilisation kit.

Caractéristiques:

  • 8 LED Big lumineux
  • Messages personnalisés jusqu'à 24 caractères
  • Super personnalisable
  • Applet Java pour les caractères personnalisés et motifs
  • Faites vos propres messages graphiques, sans s'y limiter, les caractères ASCII
  • découpé au laser luisant et lunette acrylique gravé
  • Alimenté par des piles AA commun
  • Programmé en utilisant votre Arduino
  • Ne pas monopoliser votre Arduino
  • Livré comme kit facile à construire
  • Une autre SpikenzieLabs design original.

Instructions et téléchargements:

Les Povard Page d'accueil et des instructions de compilation.

NOTE: La puce v2 Povard ne fonctionne pas avec l'ancien croquis v1. Obtenez le NOUVEAU Povard de chargeur Arduino Sketch ici: PovardLoaderV2

Vieux Povard Chargeur Arduino Sketch v1: PovardLoaderV1

NOUVELLES fonctionnalités surclassé v2:

  • Fonctionne avec l'ONU et Arduino IDE 19 et plus.
  • un message Uploads environ 3 fois plus rapide ~ 4 secondes.
  • Ajout variable "répéter le message". à savoir, la puissance de la presse (ou déclencheur) et le message indiquent des nombres X de fois.
  • Activated AUX. entrée bouton « déclencheur ». (Pour le filage de la Povard pour déclencher un commutateur.)

Remarque:. Arduino, batteries et ordinateur non inclus

Problème de compatibilité avec v1: Il y a un problème avec la dernière version de l'Arduino IDE> 19 qui ne permet pas plus âgés v1 Povards à charger de nouveaux messages. Si vous avez un Duemilanove (ou plus tôt) simplement utiliser Arduino IDE V19 ou plus tôt v1 Povard ou vous pouvez obtenir la mise à niveau Povard PIC ici .


Ajouter au Panier :


wabusiness template